Database Server Load

Incident Report for SiteManager

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:40 CEST

Identified

Our hosting provider is currently rebooting our Project Database server to fix the issue.
Posted Aug 28, 2025 - 10:38 CEST
This incident affected: Hosted Websites and Dashboard & CMS.