Server Memory
Incident Report for SiteManager
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 14:20 CEST
Monitoring
a reboot is necessary to free up the resources < 1 min
Posted Sep 17, 2024 - 13:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2024 - 12:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2024 - 12:18 CEST
Investigating
Currently the SiteManager CMS has a memory load that exceeds the capacity of our servers. Our provider is looking into and fixing the problem.
Posted Sep 17, 2024 - 12:17 CEST
This incident affected: Dashboard & CMS.